DeGore Database | Degraded performance
Incident Report for United We Code
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 12:38 UTC
Investigating
Heroku (which is responsible for hosting our database clusters) is experiencing multiple incidents which are significantly affecting the performance of their overall infrastructure and services.
As a result, DeGore may be running at slightly degraded performance, and is at a higher risk of experiencing an outage.
We are investigating further and are keeping an eye on the situation.
Posted Apr 26, 2022 - 09:29 UTC
This incident affected: Discord Bots (DeGore).