Heroku | Degraded performance
Incident Report for United We Code
Resolved
This incident has been resolved.
Posted May 04, 2021 - 07:16 UTC
Monitoring
DeGore not affected by the incident. We are carefully monitoring DeGore's health throughout this unstable period of time, until the incident is resolved on Heroku's end.
Backup servers are ready to take over.
Posted May 03, 2021 - 20:11 UTC
This incident affected: Discord Bots (DeGore).