Major Discord API Outage | DeGore Services Temporarily Unavailable
Incident Report for United We Code
Resolved
This incident has been resolved. Discord's API is slowly recovering and the majority of Discord's services are back online. Slash commands may be in degraded performance for the next few hours and are expected to recover fully soon.
DeGore's image moderation components were not affected in any way throughout this incident, apart from a short 20-30 unavailability period due to Discord's API going completely down.
Posted Jan 26, 2022 - 22:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2022 - 20:43 UTC
Update
We are happy to report that DeGore is now once again able to detect and scan images.
Your server's protection is resumed.
Posted Jan 26, 2022 - 20:43 UTC
Monitoring
Discord's API is experiencing a major outage, and as a result users are unable to log in and bots are unable to communicate with the API to receive messages, for example.
Our servers are fully functional and online, however DeGore is unable to receive images to be scanned at the moment - we unfortunately do not have any control over this situation.
A fix is being implemented by the Discord team and we are actively monitoring the situation. The Discord team claims that the situation should be resolved within the next 10 or so minutes.
Posted Jan 26, 2022 - 20:37 UTC
This incident affected: Discord Bots (DeGore) and Third-Party (Discord API).