Help command temporarily unavailable, will be available again in a matter of minutes
Incident Report for United We Code
Resolved
This incident has been resolved.
Posted May 06, 2021 - 13:00 UTC
Monitoring
This is caused because of a new slash commands update, where DeGore's unusable slash commands have finally been removed.
DeGore's AI image detection systems are not affected.
Thanks for your patience!
Posted May 06, 2021 - 11:51 UTC
This incident affected: Discord Bots (DeGore).