Heroku experiencing issues, servers going down continuously
Incident Report for United We Code
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 20:18 UTC
Identified
Heroku Authentication Errors. The issue has been identified and a fix is being implemented by the heroku developers. This is unfortunately not under our control, and DeGore may experience downtime.
Posted Apr 27, 2021 - 18:32 UTC
Update
DeGore is back online for now. We are continuing to investigate this issue.
Posted Apr 27, 2021 - 17:09 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 16:54 UTC
This incident affected: Discord Bots (DeGore).