Atlassian Infrastructure Issues
Incident Report for United We Code
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 13:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2021 - 16:22 UTC
Update
DeGore is no longer running on our backup servers.
All local systems have been shutdown.
Posted Apr 26, 2021 - 14:33 UTC
Update
DeGore's systems are rolling back to stable. DeGore is now online with slightly degraded performance. Sorry for this, and thanks for sticking with us.
Posted Apr 26, 2021 - 14:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2021 - 14:26 UTC
Monitoring
DeGore has been transferred to our local backup servers.
Response time may be slower, but DeGore is now temporarily independent from Heroku, and is online with full functionality restored.
Total downtime: Just a few minutes.
Posted Apr 26, 2021 - 12:23 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2021 - 12:11 UTC
Investigating
There is an incident impacting Jira Cloud, Confluence Cloud, Bitbucket Cloud, and Statuspage and seemingly Heroku as well. DeGore may go down unexpectedly whilst this issue is resolved by the Atlassian developers.
This incident is out of our control, but will get in touch with Heroku support if necessary to look into a solution.
Posted Apr 26, 2021 - 12:11 UTC
This incident affected: Discord Bots (DeGore).