Clarifai API timing out | Image recognition unavailable
Incident Report for United We Code
Resolved
DeGore's systems are rolling back to stable. Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. The system should be caught up shortly, and the performance will increase in a matter of minutes (up to 20 mins).
Posted Apr 26, 2021 - 14:25 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2021 - 12:38 UTC
This incident affected: Discord Bots (DeGore).