DeGore | Emergency Maintenance
Incident Report for United We Code
Resolved
🎉 DeGore has been fully repaired and all slash commands are functioning normally now.
Thank you all very much for your patience and understanding throughout this incident. Enjoy the slightly upgraded slash command experience with ephemeral embeds and more under-the-hood stability improvements!
Posted Jun 06, 2022 - 20:36 UTC
Identified
Due to complications with the Discord API, DeGore has undergone an emergency discord.js framework update. As a result, the syntax of the code has changed, and I have been working as fast as possible since I woke up to upgrade the code and bring back DeGore's core services back online.
⚠️ Here's what you need to know:
>> ✔️ Image moderation is back online and protecting your servers.
>> ❌ ALL slash commands are not functional. This is due to the major changes in the new framework, and I will have them back and working as soon as I can.
>> ⚠️ If you need to change your server's configuration, please create a ticket on our Discord server and we'll manually change it for you.

We're sincerely sorry for this. This sudden API bug was out of our control, and came without warning a day or so ago.
I'm doing my best to get everything back to normal, and hope to do so in just a few days maximum.
Posted Jun 04, 2022 - 11:18 UTC
This incident affected: Discord Bots (DeGore).